Degraded Performance
Incident Report for Sitelio
Resolved
This incident has been resolved.
Posted 3 months ago. May 18, 2018 - 11:53 EDT
Monitoring
We have identified the issue and restored services at this time. We will continue monitoring the issue. Again, we appreciate your patience while we worked to resolve the issue. Thank you!
Posted 3 months ago. May 18, 2018 - 11:51 EDT
Investigating
We're currently investigating an issue impacting website publishing, form submissions, and billing transactions. We appreciate your patience while we work through this issue and will provide an update ASAP. Thank you!
Posted 3 months ago. May 18, 2018 - 11:42 EDT
This incident affected: Websites, Billing, and Editor.