Contact Form Submission Issue
Incident Report for Sitelio
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 23, 2018 - 15:34 EST
Identified
The issue is partially resolved. Currently, contact forms are working without error. Submissions are not being sent via email, but are available from within the Editor. We appreciate your patience while we work to resolve the issue preventing email form submissions from being sent. Our developers are working on a permanent resolution.

The good news is that you can still access your form submissions by logging into the editor and clicking "Advanced" from the Manage Form menu! You will see a window on the right. At the bottom, click "Form Submissions". The window will display all form submissions you have received. This window allows you to search and export any submissions.

As always, we appreciate your patience while we work to resolve this issue.

-Your Builder Team
Posted 6 months ago. Feb 09, 2018 - 17:45 EST
Investigating
We are currently aware of an issue preventing contact forms from being submitted. We are working with our engineering teams to resolve this as soon as possible. Please stay tuned for further updated. Thank you for your patience!
Posted 6 months ago. Feb 09, 2018 - 15:58 EST