Issue Impacting Credit Card Updates and Payment Functionality
Incident Report for Sitelio
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 03, 2019 - 16:12 EST
Monitoring
A fix has been implemented and we're currently monitoring the results. We greatly appreciate your patience while we worked to resolve this issue! Have a great rest of your day.
Posted about 2 months ago. Jan 03, 2019 - 16:01 EST
Update
We appreciate your patience while we are continuing to investigate this issue. We will provide an update as soon as we have one. Thank you!
Posted about 2 months ago. Jan 03, 2019 - 15:22 EST
Identified
We have identified the issue impacting credit card processing and are working with our third party vendors towards a resolution. We will provide an update ASAP. Thank you for your patience while we work to resolve this issue.
Posted about 2 months ago. Jan 03, 2019 - 12:27 EST
Investigating
We are currently investigating a third party outage that is impacting the ability to update payment methods and purchase new services. Our engineering team is engaged and we will provide an update ASAP. Thank you for your patience!
Posted about 2 months ago. Jan 03, 2019 - 12:16 EST
This incident affected: Support and Billing.